Was sind die GIT-Versionen unterstützt von GITLAB?

Ich gerade begonnen, GITLAB.
Version von GITLAB ist 8.7.5-ee.
Ich wollte wissen, was sind alle die GIT-version unterstützte und nicht unterstützte von GITLAB.

Werde ich versuchen zu erarbeiten:

Auf meinem PC, ich habe die GIT version 1.5/1.6, stellt GITLAB 8.7.5-ee unterstützt diese version?

Ich habe versucht, diese Informationen zu erhalten, aber konnte ich nicht finden.

Können einige dieser Informationen können Sie bitte die in form von Diagramm oder links?

Dank und Grüße,
Vijay Reddy.

InformationsquelleAutor Vijay Reddy | 2016-06-15



2 Replies
  1. 0

    In Ihrer offiziellen installation Seite, die Sie vorschlagen, >= 2.7.4:

    (…) Stellen Sie sicher, dass Sie die richtige version von Git installiert

    # Install Git
    sudo apt-get install -y git-core
    
    # Make sure Git is version 2.7.4 or higher
    git --version
    

    Aber Sie können versuchen, mit einem älteren.

  2. 0

    Habe ich kontaktiert GITLAB-support-team für weitere Informationen über die unterstützten Versionen von GIT mit GITLAB.

    Bestätigten Sie, dass Alle git-Versionen(1.5 oder 1.7…) werden unterstützt von GITLAB, es sei denn, GIT LFS verwendet wird. Support-Team auch darüber informiert, dass Sie nicht erhalten jede Art von Fragen, die damit in Zusammenhang stehen.

    Habe ich gefragt, da LINUX mit redhat 7 und 8 kommt mit eingebauter GIT-Versionen 1.7 und 1.8, beziehungsweise. Dies sind die offiziell unterstützten version von GIT, die von redhat. So, jetzt mit der Bestätigung, ist es nicht erforderlich für die Aktualisierung von GIT-Versionen von Linux-Maschinen.

    Grüße,
    Vijay Reddy.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.